Log in to your RCTgo account

i done goofed. game wont start

so im not a computer guy. havnt owned one in 10 years. but i was gifted a windows 10 dell inspiron laptop so i bought the game i used to play religiously play as a kid, RCT3. i have the platinum pack and after building some parks i saw people using mods on youtube. looked up some vids on how to install them and thought, 'ok, i can do that'.. i guess i cant cause now it'll get past the title screens but wont let me skip past with space, instead giving me an "error tone"? then it cant load past 60% resources. i deleted the files i tried to install but no luck. when i tried to place the file originally (it was a space block decoration) into the themed section with the space station walls i was asked if i wanted to copy the file as it already exsisted and delete the old. i didnt see a file with the same name so i said yes. think that was my goof

i tried to restore and old version but i guess i have non saved. statring as an admin didnt help, either

nevermind. i found it in another game file. its gone, and the game started

Users browsing this thread: 1 Guest(s)