Log in to your RCTgo account

Server move

(Jul 29, 2016, 06:08 PM)BlazingEmpireHD Wrote: To let everyone know, I was just able to upload a file to RCTgo and post it. So, everything seems back to normal. I, however, do not know if Justin has found anything else, or if he knows he's fixed it yet.

As my posts said, the issue with uploading downloads has been resolved.
I saw an error message today when trying to read a post - "Stuck on a Station." This is what I got...
[Image: DAYSZG2.jpg]
I'm not sure how you got to that page... a thread with ID #21637 doesn't exist, and the post ID should be populated in the URL. Do you have any more information on how you came to that page?
Under latest posts there is a thread that is titled Stuck on a Station (posted by darkridley. When I tried to read the post it gave me that message.
You should see the post here http://forums.rctgo.com/forum-9.html
When I click on it in that section it says that thread doesn't exist.
But when I click on it in the other area..I got that message from the home page.
Here is the link to the actual error
I'll have to look into this another time -- the forums are a published software (MyBB) whereas the website is custom software so it'll take a bit more time to see what's going on here.
That thread seems to be working now....I have no idea what was going on with it.
Apparently there were a few lingering issues with the new server's configuration that was resulting in errors throughout the forum for some users. The most severe issue was that it was not possible to sign up for an account during this time.

These errors should now be resolved.

Please let me know if you experience any other issues.

Users browsing this thread: 1 Guest(s)